Vulnerability fixed in Jetpack 4.0.3. Severity: 6.1 (Medium)

An XSS vulnerability has been fixed in Jetpack version 4.0.3 which was released yesterday. If you haven’t automatically been updated to Jetpack 4.0.3 please update immediately. The CVSS score we have calculated for this vulnerability is 6.1 (Medium). If you are running the Wordfence firewall, we have verified with our own proof-of-concept attack that you … Continue reading Vulnerability fixed in Jetpack 4.0.3. Severity: 6.1 (Medium)