XSS Vulnerability in Wordfence 6.1.1 to 6.1.6. Severity: 6.1 (Medium)

An hour ago a security researcher,¬†Kacper Szurek, reported a reflected XSS vulnerability in the current version of Wordfence. Wordfence is now using CVSS as our standard vulnerability scoring mechanism. The severity of this vulnerability is 6.1 (Medium). Impact This only affects Wordfence users who have the Wordfence firewall disabled. Wordfence has built in protection against … Continue reading XSS Vulnerability in Wordfence 6.1.1 to 6.1.6. Severity: 6.1 (Medium)