High Severity Vulnerability Patched in WP Maintenance Plugin

Description: Cross-Site Request Forgery to Stored Cross-Site Scripting CVE ID: CVE-2019-19979 CVSS v3.0 Score: 8.8 (High) CVSS Vector String: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:H Affected Plugin: WP Maintenance Plugin Slug: wp-maintenance Affected Versions: <= 5.0.5 Patched Version:¬†5.0.6 On November 15th, 2019, our Threat Intelligence team¬†identified a vulnerability present in WP Maintenance, a WordPress plugin with approximately 30,000+ active installs. … Continue reading High Severity Vulnerability Patched in WP Maintenance Plugin