WordPress Vulnerability Database

Search All Vulnerabilities

Tip: You can search by CVE ID, software name or slug, or the researcher name. Expand to read about more advanced search options.

If you want to perform more advanced lookups, you can use keywords to further refine your search.

For example, woocommerce researcher:"chloe chamberland" would search for any vulnerabilities discovered by Chloe Chamberland in software that has WooCommerce in the title.

Keywords are added in keyword:value format. If the value contains spaces, you must enclose it in quotation marks.

You can use the following keywords to add criteria to your search:

title
Searches through the title of each vulnerability for matches.
date
Returns vulnerabilities by publication date. Use YYYY-MM-DD, YYYY-MM or YYYY format.
cvss-rating
Use low, medium, high or critical to limit the search to vulnerabilities with the specified rating.
researcher
Returns vulnerabilities credited to researchers containing the given text.
software
Returns vulnerabilities discovered in software containing the given text.
software-slug
Returns vulnerabilities discovered in software exactly matching the given slug.
software-type
Use plugin, theme or core to limit the search to the specified type of software.
By selecting “Search” you acknowledge that you have read and agree to the Wordfence Intelligence Terms and Conditions.

All Vulnerabilities

10.0
CVE ID Unknown
Apr 24, 2019
Researchers:
10.0
CVE ID Unknown
Jan 3, 2019
Researcher: Noman Riffat
10.0
CVE ID Unknown
Sep 27, 2014
Researcher: Eugene Dokukin
10.0
CVE ID Unknown
Jun 20, 2013
Researcher: Eugene Dokukin
10.0
CVE ID Unknown
May 16, 2013
Researcher: Eugene Dokukin
10.0
CVE ID Unknown
Apr 24, 2013
Researcher: Eugene Dokukin
Title CVE ID CVSS Researchers Date
Chauffeur Taxi Booking System for WordPress <= 6.9 - Unauthenticated Arbitrary File Upload CVE-2024-31115 10.0 Kursat Cetin March 29, 2024
Layouts for Elementor <= 1.7 - Missing Authorization to Unauthenticated Arbitrary File Upload CVE-2024-30533 10.0 Abdi Pranata March 29, 2024
Integrate Google Drive <= 1.3.8 - Missing Authorization to Unauthenticated Settings Modification and Export CVE-2024-2086 10.0 Krzysztof Zając March 29, 2024
Salon booking system <= 9.5 - Unauthenticated Arbitrary File Upload CVE-2024-30510 10.0 stealthcopter March 28, 2024
WP Travel Engine <= 5.7.9 - Unauthenticated SQL Injection CVE-2024-30502 10.0 beluga March 28, 2024
ProfileGrid <= 5.7.8 - Unauthenticated SQL Injection CVE-2024-30490 10.0 LVT-tholv2k March 28, 2024
CRM Perks Forms <= 1.1.4 - Unauthenticated SQL Injection CVE-2024-30498 10.0 LVT-tholv2k March 28, 2024
Social Warfare <= 3.5.2 - Remote Code Execution CVE-2021-4434 10.0 Raed Ahsan April 29, 2021
Ultimate Member <= 2.1.11 - Unauthenticated Privilege Escalation via User Meta CVE-2020-36155 10.0 Chloe Chamberland November 9, 2020
Ultimate Member <= 2.1.11 - Unauthenticated Privilege Escalation via User Roles CVE-2020-36157 10.0 Chloe Chamberland November 9, 2020
Viral Quiz Maker - OnionBuzz < 1.2.2 - SQL Injection CVE-2019-14231 10.0 Eugene Kolodenker July 20, 2019
WP Database Backup < 5.2 - OS Command Injection 10.0 April 24, 2019
UserPro <= 4.9.20 - Privilege Escalation 10.0 Noman Riffat January 3, 2019
BuddyPress 2.0 - 2.7.3 - Unauthenticated Arbitrary File Deletion 10.0 Sam Pizzey (mopman) December 23, 2016
Real3D Flipbook <= 2.8 - Unauthenticated Arbitrary File or Directory Delete 10.0 Mukarram Khalid July 2, 2016
Simple Ads Manager < 2.7.97 - Multiple SQL Injections CVE-2015-2824 10.0 Le Hong Minh April 2, 2015
Refraction <= 1.3 - Multiple Vulnerabilities 10.0 Eugene Dokukin September 27, 2014
Slash WP (All Versions) - Multiple Vulnerabilities 10.0 Eugene Dokukin June 20, 2013
I LOVE IT! < 2.4 - Multiple Vulnerabilities 10.0 Eugene Dokukin May 16, 2013
Music <= 1.5 - Multiple Vulnerabilities 10.0 Eugene Dokukin April 24, 2013

Researcher Hall of Fame (Past 30 days)

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.

Documentation