Asif Nawaz Minhas

Vulnerabilities Discovered:

63
All Time Discoveries
0
Discoveries since Sep 2, 2023

Showing 1-20 of 63 vulnerabilities

Title CVE ID CVSS Vector Date
Image Hover Effects <= 5.3 - Authenticated (Administrator+) Stored Cross-Site Scripting CVE-2022-4010 5.5 CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:C/C:L/I:L/A:N November 20, 2022
WP CSV Exporter <= 1.3.6 - Authenticated (Admin+) SQL Injection CVE-2022-3249 7.2 CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H November 9, 2022
Image Hover Effects Css3 <= 4.5 - Authenticated (Administrator+) Stored Cross-Site Scripting CVE-2022-3601 5.5 CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:C/C:L/I:L/A:N November 3, 2022
Salat Times < = 3.2.1 - Authenticated (Administrator+) Stored Cross-Site Scripting CVE-2022-2983 5.5 CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:C/C:L/I:L/A:N November 2, 2022
Testimonials (Free <= 2.6, Pro < 1.0.7) - Authenticated (Administrator+) Stored Cross-Site Scripting CVE-2022-3539 5.5 CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:C/C:L/I:L/A:N October 20, 2022
WP Contact Slider <= 2.4.7 - Authenticated (Administrator+) Stored Cross-Site Scripting CVE-2022-3237 5.5 CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:C/C:L/I:L/A:N October 10, 2022
Social Media Follow Buttons Bar <= 4.73 - Authenticated (Administrator+) Stored Cross-Site Scripting CVE-2021-36839 5.5 CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:C/C:L/I:L/A:N September 27, 2022
Comment Guestbook <= 0.8.0 - Authenticated (Admin+) Stored Cross-Site Scripting CVE-2021-36830 5.5 CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:C/C:L/I:L/A:N September 26, 2022
Meks Easy Social Share <= 1.2.7 - Authenticated (Administrator+) Stored Cross-Site Scripting CVE-2022-2574 5.5 CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:C/C:L/I:L/A:N September 26, 2022
We’re Open! <= 1.41 - Authenticated (Administrator+) Stored Cross-Site Scripting CVE-2022-3139 5.5 CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:C/C:L/I:L/A:N September 20, 2022
Social Rocket <= 1.3.2 - Authenticated (Administrator+) Stored Cross-Site Scripting CVE-2022-3136 5.5 CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:C/C:L/I:L/A:N September 19, 2022
Advanced Comment Form <= 1.2.0 - Authenticated (Administrator+) Stored Cross-Site Scripting CVE-2022-3220 5.5 CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:C/C:L/I:L/A:N September 15, 2022
DSGVO All in one for WP <= 4.2 - Authenticated (Administrator+) Stored Cross-Site Scripting CVE-2022-2628 5.5 CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:C/C:L/I:L/A:N September 12, 2022
Top Bar <= 3.0.3 - Authenticated (Administrator+) Stored Cross-Site Scripting CVE-2022-2629 5.5 CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:C/C:L/I:L/A:N September 8, 2022
Donation Thermometer <= 2.1.2 - Authenticated (Administrator+) Stored Cross-Site Scripting CVE-2022-3128 5.5 CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:C/C:L/I:L/A:N September 7, 2022
Launcher: Coming Soon & Maintenance Mode <= 1.0.11 - Authenticated (Administrator+) Stored Cross-Site Scripting CVE-2021-36829 5.5 CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:C/C:L/I:L/A:N August 25, 2022
Float to Top Button <= 2.3.6 - Authenticated (Administrator+) Stored Cross-Site Scripting CVE-2022-2709 5.5 CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:C/C:L/I:L/A:N August 23, 2022
WBW Currency Switcher <= 1.6.5 - Authenticated (Administrator+) Stored Cross-Site Scripting CVE-2022-2575 5.5 CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:C/C:L/I:L/A:N August 22, 2022
Scroll To Top <= 1.4.0 - Authenticated (Administrator+) Stored Cross-Site Scripting CVE-2022-2710 5.5 CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:C/C:L/I:L/A:N August 17, 2022
Social Media Share Buttons <= 3.8.1 - Authenticated (Admin+) Stored Cross-Site Scripting CVE-2021-36849 5.5 CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:C/C:L/I:L/A:N June 16, 2022

Share this researcher's vulnerability discoveries

All the threat data shared in this database is powered by Wordfence Intelligence Enterprise.
Interested in integrating this data into your platform or network?
Contact us now to discuss API access to our Wordfence Intelligence Enterprise Data Feeds.

Inquire Now

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.

Documentation