Chris Liu

170
All Time Ranking
13
All Time Discoveries

13 Vulnerabilities

Title CVE ID CVSS Vector Date
FV Flowplayer Video Player 6.1.2 - 6.6.4 - Cross-Site Scripting CVE-2018-0642 6.1 CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N July 2, 2018
Open Graph and Twitter Card Tags < 2.2.4.1 - Reflected Cross-Site Scripting CVE-2018-0579 6.1 CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N April 27, 2018
PixelYourSite <= 5.2.1 - Reflected Cross-Site Scripting CVE-2018-0578 5.4 CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N April 27, 2018
WP Retina 2x <= 5.2.0 - Cross-Site Scripting CVE-2018-0511 6.1 CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N November 27, 2017
BackupGuard <= 1.1.46 - Reflected Cross-Site Scripting CVE-2017-10837 6.1 CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N August 24, 2017
Simple Custom CSS and JS <= 3.3 - Cross-Site Scripting CVE-2017-2285 6.1 CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N July 24, 2017
Popup Maker < 1.6.5 - Reflected Cross-Site Scripting CVE-2017-2284 6.1 CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N July 24, 2017
WordPress Shortcodes Plugin — Shortcodes Ultimate < 4.10.0 - Directory Traversal CVE-2017-2245 5.0 CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:L/I:N/A:N June 23, 2017
EventCalendar < 1.0.94 - Authenticated Cross-Site Scripting CVE-2017-2224 6.4 CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N June 20, 2017
WP-Members < 3.1.8 - Cross-Site Scripting CVE-2017-2222 6.1 CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N June 13, 2017
WP Live Chat Support <= 7.0.06 - Cross-Site Scripting CVE-2017-2187 6.1 CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N May 16, 2017
MaxButtons <= 6.18 - Cross-Site Scripting CVE-2017-2169 6.1 CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N May 16, 2017
Responsive Lightbox & Gallery <= 1.7.1 - Cross-Site Scripting CVE-2017-2243 6.1 CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N December 1, 2016

Share this researcher's vulnerability discoveries

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.

Documentation