Christiaan Swiers (YouGina)

243
All Time Ranking
8
All Time Discoveries
Resourceful Researcher
Resourceful Researcher
May 14, 2024
Submitted 1 Vulnerability
Submitted 1 Vulnerability
February 23, 2024

8 Vulnerabilities

Title CVE ID CVSS Vector Date
WP SMTP 1.2 - 1.2.6 - Authenticated (Admin+) SQL Injection CVE-2024-1789 7.2 CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H April 25, 2024
Smart Slider 3 <= 3.5.1.22 - Missing Authorization to Limited File Upload CVE-2024-3027 6.4 CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N April 12, 2024
Elite Booster for WooCommerce <= 7.1.7 - Authenticated (Subscriber+) Arbitrary File Upload CVE-2024-1986 8.8 CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H March 7, 2024
Ultimate Member – User Profile, Registration, Login, Member Directory, Content Restriction & Membership Plugin 2.1.3 - 2.8.2 - Unauthenticated SQL Injection CVE-2024-1071 9.8 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H February 23, 2024
MainWP <= 4.4.3.3 - Authenticated (Administrator+) SQL Injection CVE-2023-38519 7.2 CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H November 9, 2023
WordPress Database Administrator <= 1.0.3 - Authenticated (Administrator+) SQL Injection CVE-2023-3211 7.2 CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H July 24, 2023
Export All URLs <= 4.5 - Reflected Cross-Site Scripting CVE-2023-3118 6.1 CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N June 19, 2023
Better Search Replace <= 1.4 - Authenticated (Administrator+) SQL Injection CVE-2022-2593 7.2 CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H August 1, 2022

Share this researcher's vulnerability discoveries

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.

Documentation