Ivy (TOOR, Lisa)

231
All Time Ranking
8
All Time Discoveries

8 Vulnerabilities

Title CVE ID CVSS Vector Date
Bus Ticket Booking with Seat Reservation <= 5.2.5 - Unauthenticated Cross-Site Scripting CVE-2023-30496 7.2 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:C/C:L/I:L/A:N November 13, 2023
WP Report Post <= 2.1.2 Reflected Cross-Site Scripting CVE-2023-45769 6.1 CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N October 12, 2023
LINE Notify <= 1.4.4 - Reflected Cross-Site Scripting via 'uid' CVE-2023-30497 6.1 CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N August 14, 2023
BigBlueButton <= 3.0.0-beta.4 - Reflected Cross-Site Scripting CVE-2023-39991 6.1 CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N August 9, 2023
Ultimate Addons for Contact Form 7 <= 3.1.23 - Authenticated (Subscriber+) SQL Injection via id CVE-2023-30495 8.8 CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H April 24, 2023
Stock Sync for WooCommerce <= 2.4.0 - Reflected Cross-Site Scripting via page parameter CVE-2023-31094 6.1 CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N April 24, 2023
Vimeotheque <= 2.2.1 - Reflected Cross-Site Scripting via 'view' and 'page' CVE-2023-30498 6.1 CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N April 14, 2023
Coupon Affiliates <= 5.4.5 - Reflected Cross-Site Scripting via 'page' CVE-2023-30475 6.1 CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N April 13, 2023

Share this researcher's vulnerability discoveries

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.

Documentation