Karim El Ouerghemmi

238
All Time Ranking
7
All Time Discoveries

7 Vulnerabilities

Title CVE ID CVSS Vector Date
WordPress Core < 5.8.3 - Authenticated (Author+) Stored Cross Site Scripting CVE-2022-21662 8.0 CVSS:3.1/AV:N/AC:H/PR:L/UI:R/S:C/C:H/I:H/A:H January 6, 2022
WordPress Core < 5.5.2 - Stored Cross-Site Scripting via post slugs CVE-2020-28038 6.4 CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N October 29, 2020
WordPress Core < 5.0.1 - Arbitrary File Deletion CVE-2018-20147 7.7 CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:N/I:N/A:H December 12, 2018
WooCommerce <= 3.5.1 - Authenticated Stored Cross-Site Scripting 5.5 CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:C/C:L/I:L/A:N November 29, 2018
WooCommerce <= 3.4.5 - WooCommerce File Deletion CVE-2018-20714 7.2 CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H November 6, 2018
WordPress Core < 4.9.7 - Authenticated Arbitrary File Deletion CVE-2018-12895 8.8 CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H July 5, 2018
ProfileGrid – User Profiles, Memberships, Groups and Communities < 2.8.6 - Remote Code Execution CVE-2019-15873 8.8 CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H May 18, 2018

Share this researcher's vulnerability discoveries

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.

Documentation