Majed Refaea

47
All Time Ranking
67
All Time Discoveries

Showing 1-20 of 67 Vulnerabilities

Title CVE ID CVSS Vector Date
Analytify – Google Analytics Dashboard For WordPress (GA4 analytics made easy) <= 5.2.3 - Cross-Site Request Forgery CVE-2024-35689 4.3 CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N June 6, 2024
Copymatic – AI Content Writer & Generator <= 1.9 - Missing Authorization CVE-2024-35716 4.3 CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N June 6, 2024
Ovic Importer <= 1.6.3 - Authenticated (Subscriber+) Arbitrary File Download CVE-2024-35754 6.5 CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N June 6, 2024
Pure Chat – Live Chat Plugin & More! <= 2.22 - Cross-Site Request Forgery CVE-2024-35673 5.4 CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:L/I:L/A:N June 5, 2024
WP Translate <= 5.3.0 - Missing Authorization CVE-2024-35663 5.3 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N June 3, 2024
Upload Fields for WPForms <= 1.0.2 - Missing Authorization CVE-2024-35661 5.3 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N June 3, 2024
Debug Log Manager <= 2.3.1 - Missing Authorization CVE-2024-35669 5.4 CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:N June 3, 2024
Fastly <= 1.2.25 - Missing Authorization CVE-2024-34803 4.3 CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N May 20, 2024
Social Sharing Plugin – Social Warfare <= 4.4.5.1 - Cross-Site Request Forgery CVE-2024-34825 4.3 CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N May 9, 2024
WordPress Webinar Plugin – WebinarPress <= 1.33.19 - Cross-Site Request Forgery CVE-2024-34818 4.3 CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N May 9, 2024
EAN for WooCommerce <= 4.8.9 - Authenticated (Shop Manager+) Arbitrary Options Update CVE-2024-34370 5.3 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N May 3, 2024
Save as PDF plugin by Pdfcrowd <= 3.2.0 - Missing Authorization CVE-2024-33684 6.4 CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N April 26, 2024
WPPizza <= 3.18.10 - Missing Authorization CVE-2024-33576 4.3 CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N April 25, 2024
WP Fusion Lite – Marketing Automation and CRM Integration for WordPress <= 3.42.10 - Information Exposure CVE-2024-32796 5.3 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N April 22, 2024
Headline Analyzer <= 1.3.3 - Cross-Site Request Forgery CVE-2024-32806 4.3 CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N April 22, 2024
Login with phone number <= 1.6.93 - Missing Authorization CVE-2024-32832 5.3 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N April 22, 2024
Social Snap <= 1.3.5 - Missing Authorization CVE-2024-32805 5.3 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N April 22, 2024
WPCal.io – Easy Meeting Scheduler <= 0.9.5.8 - Cross-Site Request Forgery CVE-2024-32795 4.3 CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N April 22, 2024
The Pack Elementor addons (Header Footer & WooCommerce Builder, Template Library) <= 2.0.8.2 - Authenticated (Subscriber+) Server-Side Request Forgery CVE-2024-32718 6.4 CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N April 22, 2024
Podlove Podcast Publisher <= 4.0.11 - Authenticated (Contributor+) Server-Side Request Forgery CVE-2024-32812 4.3 CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N April 22, 2024

Share this researcher's vulnerability discoveries

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.

Documentation