Marcin Probola

24
All Time Ranking
109
All Time Discoveries

Showing 1-20 of 109 Vulnerabilities

Title CVE ID CVSS Vector Date
Logo Carousel < 1.7.2 - Stored Cross-Site Scripting CVE-2015-9434 6.5 CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:N November 22, 2021
Plugin Central < 2.5.1 - Reflected Cross-Site Scripting 7.1 CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L November 24, 2015
WP Keyword link <= 1.7 - Cross-Site Scripting 6.1 CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N November 24, 2015
Websimon Tables <= 1.3.4 - Reflected Cross-Site Scripting CVE-2015-9401 6.1 CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N November 24, 2015
WP-Stats-Dashboard <= 2.9.4 - Authenticated SQL Injection CVE-2015-9399 7.2 CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H November 24, 2015
Google Map <= 2.2.5 - SQL Injection 9.8 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H November 24, 2015
Email Newsletter <= 20.13.6 - Reflected Cross-Site Scripting 7.1 CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L November 24, 2015
SEO Rank Reporter <= 2.2.2 - Reflected Cross-Site Scripting 6.1 CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N November 24, 2015
Social Share Button <= 2.1 - Stored Cross-Site Scripting 5.5 CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:C/C:L/I:L/A:N November 24, 2015
Contact Form Maker <= 1.7.30 - Authenticated (Admin+) SQL Injection 7.2 CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H November 24, 2015
Contact Form Manager <= 1.4.1 - Reflected Cross-Site Scripting 6.1 CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N November 24, 2015
My Link Order <= 4.3 - Authenticated Cross-Site Scripting 5.5 CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:C/C:L/I:L/A:N November 23, 2015
Theme Test Drive <= 2.9 - Reflected Cross-Site Scripting 6.1 CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N November 23, 2015
My Page Order <= 4.3 - Cross-Site Request Forgery to Cross-Site Scripting 8.8 CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H November 21, 2015
JW-Player-Plugin-For-Wordpress <= 2.1.14 - Reflected Cross-Site Scripting 5.4 CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N November 21, 2015
CKEditor for WordPress <= 4.5.3 - Reflected Cross-Site Scripting CVE-2015-9349 6.1 CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N August 31, 2015
Smart Slider 2 <= 2.3.11 - Reflected Cross-Site Scripting 6.1 CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N August 26, 2015
SoundCloud Is Gold <= 2.3.1 - Reflected Cross-Site Scripting CVE-2015-9420 6.1 CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N August 26, 2015
Role Scoper <= 1.3.64 - Reflected Cross-Site Scripting 7.1 CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L August 26, 2015
WP Page Widget <= 2.7 - Reflected Cross-Site Scripting 6.1 CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N August 25, 2015

Share this researcher's vulnerability discoveries

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.

Documentation