Nguyen Duy Quoc Khanh

127
All Time Ranking
16
All Time Discoveries

16 Vulnerabilities

Title CVE ID CVSS Vector Date
Customizer Export/Import <= 0.9.5 - Authenticated (Administrator+) PHP Object Injection CVE-2023-1347 7.2 CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H April 25, 2023
WPtouch <= 4.3.44 - Authenticated (Administrator+) PHP Object Injection CVE-2022-3417 7.2 CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H December 19, 2022
WPtouch <= 4.3.44 - Authenticated (Administrator+) Arbitrary File Upload CVE-2022-3416 7.2 CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H December 19, 2022
Shortcodes and extra features for Phlox theme <= 2.10.5 - PHP Objection Injection CVE-2022-3359 7.2 CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H November 17, 2022
Floating Chat Widget - Chaty <= 3.0.2 - Authenticated (Administrator+) SQL Injection CVE-2022-3858 7.2 CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H November 14, 2022
Form Vibes <= 1.4.5 - Authenticated (Admininstrator+) SQL Injection CVE-2022-3764 7.2 CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H November 8, 2022
HTML Forms <= 1.3.24 - Authenticated (Administrator+) SQL Injection CVE-2022-3689 7.2 CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H November 7, 2022
Checkout Field Editor <= 1.7.2 - Authenticated (Admin+) PHP Object Injection CVE-2022-3490 8.0 CVSS:3.1/AV:N/AC:H/PR:H/UI:N/S:C/C:H/I:H/A:H November 7, 2022
Smart Slider 3 <= 3.5.1.9 - PHP Object Injection CVE-2022-3357 7.2 CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H October 10, 2022
Ocean Extra <= 2.0.4 - Authenticated (Administrator+) PHP Object Injection CVE-2022-3374 7.2 CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H October 10, 2022
Customizer Export/Import <= 0.9.4 - Authenticated (Administrator+) PHP Object Injection CVE-2022-3380 7.2 CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H October 10, 2022
Easy WP SMTP <= 1.4.9 - Authenticated (Administrator+) PHP Object Injection CVE-2022-3334 7.2 CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H October 10, 2022
AntiSpam by CleanTalk <= 5.185 - Authenticated (Administrator+) SQL Injection CVE-2022-3302 7.2 CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H October 3, 2022
LearnPress <= 4.1.7.1 - Unauthenticated PHP Object Injection CVE-2022-3360 9.8 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H October 3, 2022
Kadence WooCommerce Email Designer <= 1.5.6 - PHP Object Injection CVE-2022-3335 7.2 CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H September 30, 2022
Form Maker <= 1.15.5 - Authenticated (Administrator+) SQL Injection CVE-2022-3300 7.2 CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H September 29, 2022

Share this researcher's vulnerability discoveries

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.

Documentation