rastating

Vulnerabilities Discovered:

11
All Time Discoveries
0
Discoveries since Sep 1, 2023

11 vulnerabilities

Title CVE ID CVSS Vector Date
RegistrationMagic - Custom Registration Forms <= 3.7.9.4 - Reflected Cross-Site Scripting 6.1 CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N December 10, 2017
RegistrationMagic - Custom Registration Forms <= 3.8.0.4 - SQL Injection 8.8 CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H December 10, 2017
Arabic Font <= 1.2 Cross-Site Request Forgery to Stored Cross-Site Scripting 7.2 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:C/C:L/I:L/A:N July 20, 2017
WP Whois Domain <= 1.0.0 - Reflected Cross-Site Scripting CVE-2017-18612 6.1 CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N January 14, 2017
Lightbox < 1.6.8 - Stored Cross-Site Scripting 7.2 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:C/C:L/I:L/A:N November 13, 2016
Portfolio Gallery <= 2.1.0 - Reflected Cross-Site Scripting 6.1 CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N October 4, 2016
Woo Custom Checkout Field < 1.3.5 - Cross-Site Scripting 6.1 CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N July 26, 2016
Woo Email Control < 1.02 - Reflected Cross-Site Scripting 6.1 CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N July 18, 2016
dwnldr < 1.01 - Cross-Site Scripting CVE-2016-10964 6.1 CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N July 18, 2016
Elfsight Instagram Widget – Instagram Gallery < 1.1.2 - Reflected Cross-Site Scripting CVE-2016-11005 6.1 CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N February 7, 2016
EasyCart 1.1.30 - 3.0.20 - Privilege Escalation CVE-2015-2673 8.8 CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H February 26, 2015

Share this researcher's vulnerability discoveries

All the threat data shared in this database is powered by Wordfence Intelligence Enterprise.
Interested in integrating this data into your platform or network?
Contact us now to discuss API access to our Wordfence Intelligence Enterprise Data Feeds.

Inquire Now

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.

Documentation