Showing 321-340 of 359 WordPress Core vulnerabilities

Title CVE ID CVSS Vector Date
WordPress Core <= 3.0.4 - Cross-Site Scripting CVE-2011-0700 6.4 CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N February 11, 2007
WordPress Core < 2.1 - Directory Traversal CVE-2007-0541 6.5 CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N January 24, 2007
WordPress Core < 2.1 - Full Path Disclosure CVE-2008-0195 5.3 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N January 22, 2007
WordPress Core < 2.1 - Denial of Service CVE-2007-0539 4.3 CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:L January 22, 2007
WordPress Core < 2.0.7 - Full Path Disclosure CVE-2007-0262 5.3 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N January 15, 2007
WordPress Core < 2.0.7 - SQL Injection CVE-2007-0233 8.8 CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H January 15, 2007
WordPress < 2.0.6 - Username Enumeration via Error Messages CVE-2007-0109 5.3 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N January 5, 2007
WordPress Core <= 2.0.5 - Cross-Site Request Forgery to Cross-Site Scripting CVE-2007-0106 8.8 CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H January 5, 2007
WordPress Core <= 2.0.5 - Cross-Site Scripting CVE-2006-6808 6.4 CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N January 5, 2007
WordPress Core 2.0.2 - 2.0.5 - Sensitive Information Disclosure CVE-2006-4743 5.3 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N January 5, 2007
WordPress Core <= 2.0.5 - SQL Injection CVE-2007-0107 9.8 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H January 5, 2007
WordPress Core <= 2.0.4 - Directory Traversal CVE-2006-5705 6.5 CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N October 27, 2006
WordPress Core <= 2.0.4 - Denial of Service CVE-2006-6017 6.5 CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H October 27, 2006
WordPress Core < 2.0.5 - User Metadata Information Disclosure CVE-2006-6016 4.3 CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N September 18, 2006
WordPress Core < 1.5.2 - Full Path Disclosure CVE-2005-4463 5.3 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N August 14, 2006
WordPress Core < 2.0.4 - Full Path Disclosure CVE-2006-3390 5.3 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N July 29, 2006
WordPress Core <= 2.0.3 - Denial of Service CVE-2008-0194 6.5 CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H July 29, 2006
WordPress Core < 2.0.4 - Privilege Escalation CVE-2006-4028 9.8 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H July 9, 2006
WordPress Core < 2.0.3 - IP Address Spoofing CVE-2006-2702 5.3 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N June 1, 2006
WordPress Core < 2.0.3 - Remote Code Execution CVE-2006-2667 8.8 CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H June 1, 2006

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.

Documentation