Showing 1-20 of 7621 plugins with known vulnerabilities

Search all WordPress Plugins with known vulnerabilities

1 Vulnerability
Feb 23, 2024
4 Vulnerabilities
Feb 23, 2024
6 Vulnerabilities
Feb 23, 2024
13 Vulnerabilities
Feb 23, 2024
1 Vulnerability
Feb 23, 2024
1 Vulnerability
Feb 23, 2024
2 Vulnerabilities
Feb 23, 2024
5 Vulnerabilities
Feb 22, 2024
5 Vulnerabilities
Feb 22, 2024
13 Vulnerabilities
Feb 21, 2024
5 Vulnerabilities
Feb 21, 2024
2 Vulnerabilities
Feb 21, 2024
4 Vulnerabilities
Feb 20, 2024
10 Vulnerabilities
Feb 20, 2024
Title Number of Vulnerabilities Last Vulnerability
Addon Library 1 February 23, 2024
Archivist – Custom Archive Templates 4 February 23, 2024
BackWPup – WordPress Backup Plugin 6 February 23, 2024
Brizy – Page Builder 13 February 23, 2024
KODO Qiniu 1 February 23, 2024
Paid Membership Plugin, Ecommerce, User Registration Form, Login Form, User Profile & Restrict Content – ProfilePress 26 February 23, 2024
SuperFaktura WooCommerce 1 February 23, 2024
Ultimate Member – User Profile, Registration, Login, Member Directory, Content Restriction & Membership Plugin 53 February 23, 2024
YML for Yandex Market 2 February 23, 2024
Admin side data storage for Contact Form 7 5 February 22, 2024
Colibri Page Builder 5 February 22, 2024
Page Builder: Pagelayer – Drag and Drop website builder 11 February 22, 2024
Play.ht – Make Your Blog Posts Accessible With Text to Speech Audio 3 February 22, 2024
Academy LMS – eLearning and online course solution for WordPress 1 February 21, 2024
Elementor Addon Elements 13 February 21, 2024
Event Tickets and Registration 5 February 21, 2024
Maintenance Page 2 February 21, 2024
User Feedback – Create Interactive Feedback Form, User Surveys, and Polls in Seconds 4 February 21, 2024
3D FlipBook – PDF Flipbook WordPress 4 February 20, 2024
Beaver Builder – WordPress Page Builder 10 February 20, 2024

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.

Documentation