404 Solution <= 2.33.0 - Sensitive Information Exposure

5.3
Information Exposure
CVSS 5.3 (Medium)
Publicly Published October 16, 2023
Last Updated January 22, 2024
Researcher Joshua Chan

Description

The 404 Solution plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 2.33.0. This makes it possible for unauthenticated attackers to extract sensitive user or configuration data.

References

Share

1 affected software package

Software Type Plugin
Software Slug 404-solution (view on wordpress.org)
Patched? Yes
Remediation Update to version 2.33.1, or a newer patched version
Affected Version
  • <= 2.33.0
Patched Version
  • 2.33.1

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.

Documentation