Web Stories for WordPress <= 1.31.0 - Insufficient Authorization

Incorrect Authorization
CVE CVE-2023-1979
CVSS 4.3 (Medium)
Publicly Published May 8, 2023
Last Updated May 12, 2023


The Web Stories for WordPress plugin for WordPress is vulnerable to authorization bypass in versions up to, and including, 1.31.0. This is due to insufficient authorization checks on the duplicate functionality. This makes it possible for authenticated attackers, with author-level permissions, to duplicate password protected posts and view the content of those protected posts.



1 affected software package

Software Type Plugin
Software Slug UNKNOWN-CVE-2023-1979-1
Patched? Yes
Remediation Update to version 1.32.0, or a newer patched version
Affected Version
  • < 1.32.0
Patched Version
  • 1.32.0

All the threat data shared in this database is powered by Wordfence Intelligence Enterprise.
Interested in integrating this data into your platform or network?
Contact us now to discuss API access to our Wordfence Intelligence Enterprise Data Feeds.

Inquire Now

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.