Academy LMS <= 1.9.25 - Unauthenticated Sensitive Information Exposure

5.3
Information Exposure
CVE CVE-2024-35171
CVSS 5.3 (Medium)
Publicly Published May 10, 2024
Last Updated May 15, 2024
Researcher Peng Zhou

Description

The Academy LMS – eLearning and online course solution for WordPress plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 1.9.25. This makes it possible for unauthenticated attackers to extract sensitive user or configuration data.

References

Share

Vulnerability Details for Academy LMS – eLearning and online course solution for WordPress

Software Type Plugin
Software Slug academy (view on wordpress.org)
Patched? Yes
Remediation Update to version 1.9.26, or a newer patched version
Affected Version
  • <= 1.9.25
Patched Version
  • 1.9.26

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.

Documentation