AMP for WP – Accelerated Mobile Pages

Information

Software Type Plugin
Software Slug accelerated-mobile-pages (view on wordpress.org)
Software Status Active
Software Author mohammed_kaludi
Software Website wordpress.org
Software Downloads 17,678,517
Software Active Installs 100,000
Software Record Last Updated February 26, 2024

8 Vulnerabilities

Title CVE ID CVSS Researchers Date
AMP for WP <= 1.0.93.1 - Authenticated(Contributor+) Arbitrary Post Deletion via amppb_remove_saved_layout_data CVE-2024-1043 6.5 Sean Murphy February 6, 2024
Accelerated Mobile Pages <= 1.0.92.1 - Reflected Cross-Site Scripting CVE-2024-0587 6.1 stealthcopter January 22, 2024
AMP for WP – Accelerated Mobile Pages <= 1.0.92 - Authenticated (Contributor+) Cross-Site Scripting via Shortcode CVE-2023-6782 6.4 Ngô Thiên An (ancorn_) December 18, 2023
Accelerated Mobile Pages <= 1.0.88.1 - Authenticated (Contributor+) Stored Cross-Site Scripting via shortcode CVE-2023-48321 6.4 Ngô Thiên An (ancorn_) November 28, 2023
AMP for WP <= 1.0.77.32 - Authenticated Stored Cross-Site Scripting CVE-2021-23209 5.5 December 15, 2021
AMP for WP – Accelerated Mobile Pages <= 1.0.77.31 - Authenticated (Admin+) Stored Cross-Site Scripting CVE-2021-23150 5.5 Tien Nguyen Ahn December 11, 2021
AMP for WP <= 0.9.97.20 - Stored Cross-Site Scripting CVE-2018-20838 5.4 November 20, 2018
AMP for WP <= 0.9.97.19 - Missing Authorization 6.3 Sybre Waaijer October 20, 2018

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.

Documentation