Call Now Accessibility Button <= 1.1 - Authenticated (Administrator+) Stored Cross-Site Scripting

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')
CVE CVE-2023-28933
CVSS 4.4 (Medium)
Publicly Published June 2, 2023
Last Updated August 8, 2023
Researchers Juampa Rodríguez
Taliya Bilal


The Call Now Accessibility Button plugin for WordPress is vulnerable to Stored Cross-Site Scripting via admin settings in versions up to, and including, 1.1 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with administrator-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. This only impacts multi-site installations and installations where unfiltered_html has been disabled. Note that this vulnerability also appears to have been assigned CVE ID 2023-2028.



1 affected software package

Software Type Plugin
Software Slug accessibility-help-button (view on
Patched? Yes
Remediation Update to version 1.2, or a newer patched version
Affected Version
  • <= 1.1
Patched Version
  • 1.2

All the threat data shared in this database is powered by Wordfence Intelligence Enterprise.
Interested in integrating this data into your platform or network?
Contact us now to discuss API access to our Wordfence Intelligence Enterprise Data Feeds.

Inquire Now

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.