ACF Quick Edit Fields <= 3.2.2 - Authenticated (Contributor+) Insecure Direct Object Reference

Authorization Bypass Through User-Controlled Key
CVSS 6.5 (Medium)
Publicly Published December 5, 2022
Last Updated April 4, 2023
Researcher Chris Grello


The plugin ACF Quick Edit Fields for WordPress is vulnerable to Insecure Direct Object Reference in versions up to, and including, 3.2.2. This makes it possible for attackers without the edit_users capability to access metadata of other users, this includes contributor-level users and above.

Wordfence blocked 15 attacks targeting this vulnerability in the past 24 hours.



Vulnerability Details for ACF Quick Edit Fields

Software Type Plugin
Software Slug acf-quickedit-fields (view on
Patched? Yes
Remediation Update to version 3.2.3, or a newer patched version
Affected Version
  • <= 3.2.2
Patched Version
  • 3.2.3

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.