Adminimize <= 1.7.21 - Cross-Site Scripting

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')
CVE CVE-2011-4926
CVSS 6.1 (Medium)
Publicly Published August 1, 2014
Last Updated January 22, 2024
Researcher Henri Salo (fgeek)


Cross-site scripting (XSS) vulnerability in adminimize/adminimize_page.php in the Adminimize plugin before 1.7.22 for WordPress allows remote attackers to inject arbitrary web script or HTML via the page parameter.



Vulnerability Details for Adminimize

Software Type Plugin
Software Slug adminimize (view on
Patched? Yes
Remediation Update to version 1.7.22, or a newer patched version
Affected Version
  • <= 1.7.21
Patched Version
  • 1.7.22

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.