Advanced Custom Fields <= 5.7.7 - Author+ Stored Cross-Site Scripting

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')
CVE CVE-2018-20986
CVSS 5.4 (Medium)
Publicly Published December 7, 2018
Last Updated January 22, 2024


The advanced-custom-fields (aka Elliot Condon Advanced Custom Fields) plugin before 5.7.8 for WordPress has XSS by authors.



1 affected software package

Software Type Plugin
Software Slug advanced-custom-fields (view on
Patched? Yes
Remediation Update to version 5.7.8, or a newer patched version
Affected Version
  • < 5.7.8
Patched Version
  • 5.7.8

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.