Advanced Woo Search <= 2.00 - Information Disclosure

Information Exposure
CVE CVE-2020-12070
CVSS 5.3 (Medium)
Publicly Published April 23, 2020
Last Updated January 23, 2023


The Advanced Woo Search plugin version through 1.99 for Wordpress suffers from a sensitive information disclosure vulnerability in every ajax search request via the sql field to includes/class-aws-search.php.



1 affected software package

Software Type Plugin
Software Slug advanced-woo-search (view on
Patched? Yes
Remediation Update to version 2.00, or a newer patched version
Affected Version
  • <= 1.99
Patched Version
  • 2.00

All the threat data shared in this database is powered by Wordfence Intelligence Enterprise.
Interested in integrating this data into your platform or network?
Contact us now to discuss API access to our Wordfence Intelligence Enterprise Data Feeds.

Inquire Now

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.