Load More Anything <= 3.3.3 - Missing Authorization to Plugin Settings Modification

Missing Authorization
CVE CVE-2024-24704
CVSS 5.4 (Medium)
Publicly Published January 31, 2024
Last Updated February 7, 2024
Researcher Elliot


The Load More Anything plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the ald_save_option_ajax_function function in all versions up to, and including, 3.3.3. This makes it possible for authenticated attackers, with subscriber-level access and above, to modify plugin settings.



Vulnerability Details for Load More Anything

Software Type Plugin
Software Slug ajax-load-more-anything (view on wordpress.org)
Patched? Yes
Remediation Update to version 3.3.4, or a newer patched version
Affected Version
  • <= 3.3.3
Patched Version
  • 3.3.4

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.