AnyWhere Elementor <= 1.2.7 - Sensitive Information Exposure

Information Exposure
CVE CVE-2023-0443
CVSS 8.6 (High)
Publicly Published May 2, 2023
Last Updated September 5, 2023
Researcher Sanjay Das


The AnyWhere Elementor plugin for WordPress is vulnerable to Sensitive Information Exposure in versions up to, and including, 1.2.7 via the wpv_ae. This allowed anyone able to view the plugin repo to view a Freemius API Secret Key allowing them to purchase Freemius Pro using fake credit card numbers. The API Key has been revoked at this time. Note that this vulnerability does not directly impact WordPress sites.



1 affected software package

Software Type Plugin
Software Slug anywhere-elementor (view on
Patched? Yes
Remediation Update to version 1.2.8, or a newer patched version
Affected Version
  • <= 1.2.7
Patched Version
  • 1.2.8

All the threat data shared in this database is powered by Wordfence Intelligence Enterprise.
Interested in integrating this data into your platform or network?
Contact us now to discuss API access to our Wordfence Intelligence Enterprise Data Feeds.

Inquire Now

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.