Apollo13 Framework Extensions <= 1.8.10 - Missing Authorization

Missing Authorization
CVE CVE-2023-25959
CVSS 5.4 (Medium)
Publicly Published February 24, 2023
Last Updated January 22, 2024
Researcher István Márton - Wordfence


The Apollo13 Framework Extensions plugin for WordPress is vulnerable to missing authorization due to a missing capability check on an unknown function in versions up to, and including, 1.8.10. This makes it possible for attackers with subscriber-level access, and above, to perform unauthorized actions.



Vulnerability Details for Apollo13 Framework Extensions

Software Type Plugin
Software Slug apollo13-framework-extensions (view on wordpress.org)
Patched? Yes
Remediation Update to version 1.9.0, or a newer patched version
Affected Version
  • <= 1.8.10
Patched Version
  • 1.9.0

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.