AutomateWoo <= 5.7.5 - Missing Authorization

Missing Authorization
CVE CVE-2023-36512
CVSS 6.5 (Medium)
Publicly Published June 26, 2023
Last Updated June 30, 2023
Researcher Rafie Muhammad - Patchstack


The AutomateWoo plugin for WordPress is vulnerable to unauthorized functionality access due to a missing capability check on one of its functions in versions up to, and including, 5.7.5. This makes it possible for unauthenticated attackers to invoke this function intended for users with higher privileges.



1 affected software package

Software Type Plugin
Software Slug automatewoo
Patched? Yes
Remediation Update to version 5.7.6, or a newer patched version
Affected Version
  • <= 5.7.5
Patched Version
  • 5.7.6

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.