Awesome Support – WordPress HelpDesk & Support Plugin <= 6.0.13 - Cross-Site Scripting via post_title

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')
CVE CVE-2019-20181
CVSS 4.8 (Medium)
Publicly Published January 6, 2020
Last Updated January 22, 2024
Researcher 0xPablito


The awesome-support plugin 6.0.13 and below for WordPress allows XSS via the post_title parameter.



1 affected software package

Software Type Plugin
Software Slug awesome-support (view on
Patched? Yes
Remediation Update to version 6.0.14, or a newer patched version
Affected Version
  • <= 6.0.13
Patched Version
  • 6.0.14

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.