JetBackup – WP Backup, Migrate & Restore <= 1.4.0 - Sensitive Information Disclosure

4.3
Information Exposure
CVE CVE-2020-36668
CVSS 4.3 (Medium)
Publicly Published July 30, 2020
Last Updated January 22, 2024
Researcher Chloe Chamberland - Wordfence

Description

The JetBackup – WP Backup, Migrate & Restore plugin for WordPress is vulnerable to sensitive information disclosure in versions up to, and including, 1.4.0 due to a lack of proper capability checking on the backup_guard_get_manual_modal function called via an AJAX action. This makes it possible for subscriber-level attackers, and above, to invoke the function and obtain database table information.

References

Share

Vulnerability Details for JetBackup – WP Backup, Migrate & Restore

Software Type Plugin
Software Slug backup (view on wordpress.org)
Patched? Yes
Remediation Update to version 1.4.1, or a newer patched version
Affected Version
  • <= 1.4.0
Patched Version
  • 1.4.1

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.

Documentation