Backuply - Backup, Restore, Migrate and Clone <= 1.2.6 - Denial of Service

Uncontrolled Resource Consumption ('Resource Exhaustion')
CVE CVE-2024-0842
CVSS 7.5 (High)
Publicly Published February 8, 2024
Last Updated February 23, 2024
Researcher villu164


The Backuply – Backup, Restore, Migrate and Clone plugin for WordPress is vulnerable to Denial of Service in all versions up to, and including, 1.2.6. This is due to direct access of the backuply/restore_ins.php file and. This makes it possible for unauthenticated attackers to make excessive requests that result in the server running out of resources.



1 affected software package

Software Type Plugin
Software Slug backuply (view on
Patched? Yes
Remediation Update to version 1.2.7, or a newer patched version
Affected Version
  • <= 1.2.6
Patched Version
  • 1.2.7

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.