Bold Timeline Lite <= 1.1.9 - Missing Authorization to Admin Notice Dismissal

Missing Authorization
CVE CVE-2023-45110
CVSS 4.3 (Medium)
Publicly Published October 6, 2023
Last Updated January 22, 2024
Researcher Abdi Pranata


The Bold Timeline Lite plugin for WordPress is vulnerable to unauthorized modification of data due to a logic error on the bold_timeline_wpdocs_this_screen function in versions up to, and including, 1.1.9. This makes it possible for authenticated attackers, with subscriber-level access and above, to dismiss a plugin notice intended for administrators.



1 affected software package

Software Type Plugin
Software Slug bold-timeline-lite (view on
Patched? Yes
Remediation Update to version 1.2.0, or a newer patched version
Affected Version
  • <= 1.1.9
Patched Version
  • 1.2.0

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.