BookingPress <= 1.0.64 - Unauthenticated Sensitive Information Exposure

5.3
Information Exposure
CVE CVE-2023-36507
CVSS 5.3 (Medium)
Publicly Published July 13, 2023
Last Updated July 17, 2023
Researcher Paul Goodchild

Description

The BookingPress plugin for WordPress is vulnerable to Sensitive Information Exposure in versions up to, and including, 1.0.64. This can allow unauthenticated attackers to extract sensitive data.

References

Share

Vulnerability Details for Appointment Booking Calendar Plugin and Online Scheduling Plugin – BookingPress

Software Type Plugin
Software Slug bookingpress-appointment-booking (view on wordpress.org)
Patched? Yes
Remediation Update to version 1.0.65, or a newer patched version
Affected Version
  • <= 1.0.64
Patched Version
  • 1.0.65

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.

Documentation