WordPress Online Booking and Scheduling Plugin – Bookly

Information

Software Type Plugin
Software Slug bookly-responsive-appointment-booking-tool (view on wordpress.org)
Software Status Active
Software Author ladela
Software Website www.booking-wp-plugin.com
Software Downloads 2,298,875
Software Active Installs 70,000
Software Record Last Updated May 19, 2024

7 Vulnerabilities

Title Status CVE ID CVSS Researchers Date
WordPress Online Booking and Scheduling Plugin – Bookly <= 22.4.1 - Authenticated (Admin+) Stored Cross-Site Scripting Patched CVE-2023-5209 4.4 Sławomir Zakrzewski, Maksymilian Kubiak November 6, 2023
Bookly <= 22.3.1 - Authenticated(Administrator+) SQL Injection Patched CVE-2023-4691 6.6 Pablo Sanchez September 25, 2023
Bookly <= 21.7 - Authenticated (Admin+) Stored Cross-Site Scripting Patched CVE-2023-1159 4.0 Vinay Kumar June 1, 2023
Bookly <= 21.7.1 - Arbitrary File Deletion Patched CVE-2023-26526 8.1 Rafie Muhammad May 11, 2023
Bookly <= 21.5 - Unauthenticated Stored Cross-Site Scripting via Name Patched CVE-2023-1172 7.2 Vinay Kumar March 17, 2023
Bookly <= 20.3 - Staff Member Stored Cross-Site Scripting Patched CVE-2021-24930 5.4 Mesut Cetin November 8, 2021
WordPress Online Booking and Scheduling Plugin – Bookly <= 14.5 - Cross-Site Scripting Patched CVE-2018-6891 7.2 Luigi Gubello February 10, 2018

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.

Documentation