Brizy <= 2.4.29 - Cross-Site Scripting

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')
CVSS 7.2 (High)
Publicly Published November 6, 2023
Last Updated November 7, 2023


The Brizy – Page Builder plugin for WordPress is vulnerable to Cross-Site Scripting via an unknown parameter in all versions up to and including 2.4.29 due to insufficient input sanitization and output escaping. This makes it possible for attackers to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.



1 affected software package

Software Type Plugin
Software Slug brizy (view on
Patched? Yes
Remediation Update to version 2.4.30, or a newer patched version
Affected Version
  • < 2.4.30
Patched Version
  • 2.4.30

All the threat data shared in this database is powered by Wordfence Intelligence Enterprise.
Interested in integrating this data into your platform or network?
Contact us now to discuss API access to our Wordfence Intelligence Enterprise Data Feeds.

Inquire Now

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.