Chauffeur Taxi Booking System for WordPress <= 6.9 - Authentication Bypass

Improper Authentication
CVE CVE-2024-32692
CVSS 9.1 (Critical)
Publicly Published May 19, 2024
Last Updated May 30, 2024
Researcher Kursat Cetin


The Chauffeur Taxi Booking System for WordPress plugin for WordPress is vulnerable to authenticated bypass in all versions up to, and including, 6.9. This is due to the plugin not properly validating a user's identity. This makes it possible for unauthenticated attackers to perform unauthorized actions.



Vulnerability Details for Chauffeur Taxi Booking System for WordPress

Software Type Plugin
Software Slug chauffeur-booking-system
Patched? Yes
Remediation Update to version 7.0, or a newer patched version
Affected Version
  • <= 6.9
Patched Version
  • 7.0

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.