CLUEVO LMS, E-Learning Platform <= 1.10.0 - Cross-Site Request Forgery

Cross-Site Request Forgery (CSRF)
CVE CVE-2023-40607
CVSS 4.3 (Medium)
Publicly Published August 17, 2023
Last Updated August 21, 2023
Researchers Debangshu Kundu
Arpeet Rathi


The CLUEVO LMS, E-Learning Platform plugin for WordPress is vulnerable to Cross-Site Request Forgery in versions up to, and including, 1.10.0. This is due to missing nonce validation on the save_settings() function. This makes it possible for unauthenticated attackers to modify the plugin's settings a forged request granted they can trick a site administrator into performing an action such as clicking on a link.



1 affected software package

Software Type Plugin
Software Slug cluevo-lms (view on
Patched? Yes
Remediation Update to version 1.11.0, or a newer patched version
Affected Version
  • <= 1.10.0
Patched Version
  • 1.11.0

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.