ContentStudio <= 1.2.5 - Information Exposure

Information Exposure
CVE CVE-2023-0557
CVSS 7.5 (High)
Publicly Published January 27, 2023
Last Updated February 3, 2023
Researcher Chloe Chamberland


The ContentStudio plugin for WordPress is vulnerable to Sensitive Information Exposure in versions up to, and including, 1.2.5. This could allow unauthenticated attackers to obtain a nonce needed for the creation of posts.

Wordfence blocked 4 attacks targeting this vulnerability in the past 24 hours.



1 affected software package

Software Type Plugin
Software Slug contentstudio (view on
Patched? Yes
Remediation Update to version 1.2.6, or a newer patched version
Affected Version
  • <= 1.2.5
Patched Version
  • 1.2.6

All the threat data shared in this database is powered by Wordfence Intelligence Enterprise.
Interested in integrating this data into your platform or network?
Contact us now to discuss API access to our Wordfence Intelligence Enterprise Data Feeds.

Inquire Now

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.