Custom Field Template <= 2.6.1 - Authenticated(Contributor+) Information Exposure

Missing Authorization
CVE CVE-2023-6748
CVSS 4.3 (Medium)
Publicly Published June 10, 2024
Last Updated June 11, 2024
Researcher Francesco Carlucci


The Custom Field Template plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 2.6.1 via the 'cft' shortcode. This makes it possible for authenticated attackers with contributor access and above, to extract sensitive data including arbitrary post metadata.



Vulnerability Details for Custom Field Template

Software Type Plugin
Software Slug custom-field-template (view on
Patched? Yes
Remediation Update to version 2.6.2, or a newer patched version
Affected Version
  • <= 2.6.1
Patched Version
  • 2.6.2

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.