RegistrationMagic <= 5.1.9.2 - Improper Authorization to Price Change

5.3
Improper Authorization
CVE CVE-2023-23976
CVSS 5.3 (Medium)
Publicly Published January 20, 2023
Last Updated January 25, 2023
Researcher yuyudhn

Description

The RegistrationMagic plugin for WordPress is vulnerable to authorization bypass in versions up to, and including, 5.1.9.2. This makes it possible for unauthenticated attackers to alter the price of registrations.

References

Share

1 affected software package

Software Type Plugin
Software Slug custom-registration-form-builder-with-submission-manager (view on wordpress.org)
Patched? Yes
Remediation Update to version 5.1.9.3, or a newer patched version
Affected Version
  • <= 5.1.9.2
Patched Version
  • 5.1.9.3

All the threat data shared in this database is powered by Wordfence Intelligence Enterprise.
Interested in integrating this data into your platform or network?
Contact us now to discuss API access to our Wordfence Intelligence Enterprise Data Feeds.

Inquire Now

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.

Documentation