Defender Security <= 4.2.0 - Masked Login Area Security Feature Bypass

5.3
Protection Mechanism Failure
CVE CVE-2023-47189
CVSS 5.3 (Medium)
Publicly Published November 3, 2023
Last Updated November 13, 2023
Researcher Naveen Muthusamy

Description

The Defender Security ā€“ Malware Scanner, Login Security & Firewall plugin for WordPress is vulnerable to security feature bypass in all versions up to, and including, 4.2.0. This is due to an unspecified issue. This makes it possible for unauthenticated attackers to bypass the login masking security feature.

References

Share

1 affected software package

Software Type Plugin
Software Slug defender-security (view on wordpress.org)
Patched? Yes
Remediation Update to version 4.2.1, or a newer patched version
Affected Version
  • <= 4.2.0
Patched Version
  • 4.2.1

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.

Documentation