Depicter Slider <= 1.9.0 - Missing Authorization on 'make' function

Missing Authorization
CVE CVE-2022-47176
CVSS 5.4 (Medium)
Publicly Published April 28, 2023
Last Updated January 22, 2024
Researcher thiennv


The Depicter Slider plugin for WordPress is vulnerable to unauthorized access due to a missing capability check on multiple functions in versions up to, and including, 1.9.0. This makes it possible for authenticated attackers, with contributor-level access and above, to create, publish, and edit sliders



Vulnerability Details for Slider & Popup Builder by Depicter – Add Image Slider, Carousel Slider, Exit Intent Popup, Popup Modal, Coupon Popup, Post Slider Carousel

Software Type Plugin
Software Slug depicter (view on
Patched? Yes
Remediation Update to version 1.9.1, or a newer patched version
Affected Version
  • <= 1.9.0
Patched Version
  • 1.9.1

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.