Directorist <= 7.3.0 - Sensitive Information Disclosure

Information Exposure
CVE CVE-2022-2376
CVSS 7.5 (High)
Publicly Published August 10, 2022
Last Updated January 19, 2023
Researcher Krzysztof Zając


The plugin Directorist for WordPress is vulnerable to Sensitive Data Exposure in versions up to, and including, 7.3.0. This could allow unauthenticated attackers to extract sensitive user data such as emails.



1 affected software package

Software Type Plugin
Software Slug directorist (view on
Patched? Yes
Remediation Update to version 7.3.1, or a newer patched version
Affected Version
  • <= 7.3.0
Patched Version
  • 7.3.1

All the threat data shared in this database is powered by Wordfence Intelligence Enterprise.
Interested in integrating this data into your platform or network?
Contact us now to discuss API access to our Wordfence Intelligence Enterprise Data Feeds.

Inquire Now

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.