Ebook Store <= 5.775 - Missing Authorization via ebook_store_export_orders

Missing Authorization
CVE CVE-2023-22701
CVSS 6.5 (Medium)
Publicly Published April 19, 2023
Last Updated April 21, 2023
Researcher yuyudhn


The Ebook Store plugin for WordPress is vulnerable to unauthorized access of data due to a missing capability check on the ebook_store_export_orders function in versions up to, and including, 5.775. This makes it possible for unauthenticated attackers to export order info.



1 affected software package

Software Type Plugin
Software Slug ebook-store (view on wordpress.org)
Patched? Yes
Remediation Update to version 5.78, or a newer patched version
Affected Version
  • <= 5.775
Patched Version
  • 5.78

All the threat data shared in this database is powered by Wordfence Intelligence Enterprise.
Interested in integrating this data into your platform or network?
Contact us now to discuss API access to our Wordfence Intelligence Enterprise Data Feeds.

Inquire Now

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.