Ecwid Ecommerce Shopping Cart

Information

Software Type Plugin
Software Slug ecwid-shopping-cart (view on wordpress.org)
Software Status Active
Software Author ecwid
Software Website www.ecwid.com
Software Downloads 2,533,003
Software Active Installs 20,000
Software Record Last Updated June 22, 2024

8 Vulnerabilities

Title Status CVE ID CVSS Researchers Date
Ecwid Ecommerce Shopping Cart <= 6.12.10 - Authenticated(Contributor+) Stored Cross-Site Scripting via Shortcode Patched CVE-2024-2456 6.4 Krzysztof Zając March 29, 2024
Ecwid Ecommerce Shopping Cart <= 6.12.4 - Cross-Site Request Forgery Patched CVE-2023-51533 4.3 Brandon James Roldan (tomorrowisnew) November 28, 2023
Ecwid Ecommerce Shopping Cart <= 6.12.3 - Missing Authorization on multiple functions Patched 5.4 November 7, 2023
Ecwid Shopping Cart <= 6.11.4 - Authenticated (Contributor+) Stored Cross-Site Scripting via Shortcode Patched CVE-2023-24408 6.4 István Márton March 17, 2023
Ecwid Ecommerce Shopping Cart <= 6.11.3 - Cross Site Request Forgery Patched CVE-2023-24377 4.3 István Márton January 27, 2023
Ecwid Ecommerce Shopping Cart <= 6.10.23 - Cross-Site Request Forgery to Settings/Options Update Patched CVE-2022-2432 8.8 Marco Wotschka July 11, 2022
Ecwid Ecommerce Shopping Cart <= 6.10.22 - Insufficient Access Control on Multiple AJAX Actions Patched 5.4 July 9, 2022
Ecwid Ecommerce Shopping Cart <= 4.4.3 - Unauthenticated PHP Object injection Patched 9.8 Yorick Koster, August 8, 2016

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.

Documentation