eRoom – Zoom Meetings & Webinar <= 1.4.18 - Missing Authorization to Information Exposure

Missing Authorization
CVE CVE-2024-3275
CVSS 4.3 (Medium)
Publicly Published April 12, 2024
Last Updated May 2, 2024
Researcher Krzysztof Zając - CERT PL


The eRoom – Zoom Meetings & Webinars plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 1.4.18 via the search_posts function. This makes it possible for authenticated attackers, with subscriber access and higher, to obtain post excerpts including those of draft and pending posts.



Vulnerability Details for eRoom – Zoom Meetings & Webinars

Software Type Plugin
Software Slug eroom-zoom-meetings-webinar (view on
Patched? Yes
Remediation Update to version 1.4.19, or a newer patched version
Affected Version
  • <= 1.4.18
Patched Version
  • 1.4.19

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.