Event Espresso 4 Decaf <= 4.10.44.decaf - Feature Bypass

Improper Validation of Integrity Check Value
CVE CVE-2023-27437
CVSS 5.3 (Medium)
Publicly Published March 5, 2023
Last Updated August 8, 2023
Researcher yuyudhn


The Event Espresso 4 Decaf plugin for WordPress is vulnerable to bypass of a plugin feature in versions up to, and including, 4.10.44.decaf. This is due to incorrect validation of the number of tickets ordered per order when making a ticket purchase. This makes it possible for unauthenticated individuals to purchase more tickets than the maximum allowed per order.



1 affected software package

Software Type Plugin
Software Slug event-espresso-decaf (view on wordpress.org)
Patched? Yes
Remediation Update to version 4.10.45.decaf, or a newer patched version
Affected Version
  • <= 4.10.44.decaf
Patched Version
  • 4.10.45.decaf

All the threat data shared in this database is powered by Wordfence Intelligence Enterprise.
Interested in integrating this data into your platform or network?
Contact us now to discuss API access to our Wordfence Intelligence Enterprise Data Feeds.

Inquire Now

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.