EventPrime <= 2.8.6 - Sensitive Information Exposure

Information Exposure
CVE CVE-2023-33321
CVSS 5.3 (Medium)
Publicly Published May 22, 2023
Last Updated May 26, 2023
Researcher yuyudhn


The EventPrime plugin for WordPress is vulnerable to Sensitive Information Exposure in versions up to, and including, 2.8.6. This could allow unauthenticated attackers to extract sensitive user or configuration data.



1 affected software package

Software Type Plugin
Software Slug eventprime-event-calendar-management (view on wordpress.org)
Patched? Yes
Remediation Update to version 3.0.0, or a newer patched version
Affected Version
  • <= 2.8.6
Patched Version
  • 3.0.0

All the threat data shared in this database is powered by Wordfence Intelligence Enterprise.
Interested in integrating this data into your platform or network?
Contact us now to discuss API access to our Wordfence Intelligence Enterprise Data Feeds.

Inquire Now

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.