Exclusive Addons for Elementor

Information

Software Type Plugin
Software Slug exclusive-addons-for-elementor (view on wordpress.org)
Software Status Active
Software Author timstrifler
Software Website exclusiveaddons.com
Software Downloads 973,957
Software Active Installs 60,000
Software Record Last Updated July 22, 2024

20 Vulnerabilities

4.3
CVE ID Unknown
Dec 16, 2022
Researchers:
Title Status CVE ID CVSS Researchers Date
Exclusive Addons for Elementor <= 2.6.9.8 - Authenticated (Contibutor+) Stored Cross-Site Scripting via Card Widget Patched CVE-2024-5332 6.4 wesley (wcraft) June 25, 2024
Exclusive Addons for Elementor <= 2.6.9.6 - Authenticated (Contributor+) Stored Cross-Site Scripting via Team Member Widget Patched CVE-2024-4618 6.4 wesley (wcraft) May 14, 2024
Exclusive Addons Elementor <= 2.6.9.1 - Missing Authorization to Post Duplication Patched CVE-2024-33914 5.4 Khalid April 29, 2024
Exclusive Addons for Elementor <= 2.6.9.4 - Authenticated (Contributor+) Stored Cross-Site Scripting via Countdown Expired Title Patched CVE-2024-3489 6.4 Webbernaut April 22, 2024
Exclusive Addons for Elementor <= 2.6.9.3 - Authenticated (Contributor+) Stored Cross-Site Scripting via Button Widget Patched CVE-2024-2750 6.4 wesley (wcraft) April 22, 2024
Exclusive Addons for Elementor <= 2.6.9.4 - Authenticated (Contributor+) Stored Cross-Site Scripting via Call to Action Patched CVE-2024-3985 6.4 stealthcopter April 22, 2024
Exclusive Addons for Elementor <= 2.6.9.2 - Authenticated(Contributor+) Stored Cross-Site Scripting via Post Grid Patched CVE-2024-2503 6.4 wesley (wcraft) April 15, 2024
Exclusive Addons for Elementor <= 2.6.9.2 - Authenticated (Contributor+) Stored Cross-Site Scripting via InfoBox Patched CVE-2024-2751 6.4 ST April 15, 2024
Appsero <= 2.0.0 - Missing Authorization via handle_optin_optout Patched CVE-2024-32110 4.3 Dhabaleshwar Das April 11, 2024
Exclusive Addons Elementor <= 2.6.9 - Authenticated (Contributor+) Stored Cross-Site Scripting Patched CVE-2024-30232 6.4 Abu Hurayra March 26, 2024
Exclusive Addons Elementor <= 2.6.8 - Authenticated (Contributor+) Stored Cross-Site Scripting Patched CVE-2024-30177 6.4 Abu Hurayra March 25, 2024
Exclusive Addons for Elementor <= 2.6.9 - Authenticated (Contributor+) Stored Cross-Site Scripting via Countdown Timer Widget Patched CVE-2024-1413 6.4 RandomRoot February 29, 2024
Exclusive Addons for Elementor <= 2.6.9 - Authenticated (Contributor+) Stored Cross-Site Scripting via Call To Action Widget Patched CVE-2024-1414 6.4 wesley (wcraft) February 29, 2024
Exclusive Addons for Elementor <= 2.6.9 - Authenticated (Contributor+) Stored Cross-Site Scripting via Covid-19 Stats Widget Patched CVE-2024-2028 6.4 Nikolas February 29, 2024
Exclusive Addons for Elementor <= 2.6.9 - Authenticated (Contributor+) Stored Cross-Site Scripting Patched CVE-2024-1234 6.4 Webbernaut February 29, 2024
Exclusive Addons for Elementor <= 2.6.8 - Authenticated (Contributor+) Stored Cross-Site Scripting Patched CVE-2024-0823 5.4 Webbernaut January 26, 2024
Exclusive Addons for Elementor <= 2.6.8 - Authenticated (Contributor+) Stored Cross-Site Scripting via Link Anything Patched CVE-2024-0824 6.4 Webbernaut January 26, 2024
Exclusive Addons for Elementor <= 2.6.1 - Cross-Site Request Forgery Patched CVE-2022-45067 4.3 Muhammad Daffa January 7, 2023
Appsero <= 1.2.1 - Missing Authorization Patched 4.3 December 16, 2022
Appsero <= 1.2.0 - Cross-Site Request Forgery Patched CVE-2022-47150 4.3 István Márton December 14, 2022

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.

Documentation