Feather Login Page 1.0.7 - 1.1.1 - Missing Authorization to Authentication Bypass and Privilege Escalation

Missing Authorization
CVE CVE-2023-2545
CVSS 8.1 (High)
Publicly Published May 30, 2023
Last Updated June 21, 2023
Researcher Lana Codes - Wordfence


The Feather Login Page plugin for WordPress is vulnerable to unauthorized access of data due to a missing capability check on the 'getListOfUsers' function in versions starting from 1.0.7 up to, and including, 1.1.1. This makes it possible for authenticated attackers, with subscriber-level permissions and above, to access the login links, which can be used for privilege escalation.



1 affected software package

Software Type Plugin
Software Slug feather-login-page (view on wordpress.org)
Patched? Yes
Remediation Update to version 1.1.2, or a newer patched version
Affected Version
  • 1.0.7 - 1.1.1
Patched Version
  • 1.1.2

All the threat data shared in this database is powered by Wordfence Intelligence Enterprise.
Interested in integrating this data into your platform or network?
Contact us now to discuss API access to our Wordfence Intelligence Enterprise Data Feeds.

Inquire Now

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.